facebook popup

Joshua Nov 14, 2017 07:00AM PST

I have my campaign set to trigger the popup embed offer, 5 seconds after a user lands on my site. But for some reason, the Facebook share popup triggers immediately when you land on the site.

How do I disable this, or make it not pop up immediately. I want them to see my offer page/popup, not the Facebook share box right away. Terrible site experience that will cause users to immediately bounce. Any ideas?

Up 0 rated Down
Aaron Nov 14, 2017 09:27AM PST Woobox Agent

Hello Joshua,

First, you will want to access the “customize” section of your dashboard. From there you will want to click on the sharing option. Once that is selected, you will find the option for the Auto-pop for the facebook sharing option. By turning this off should resolve your current issue.

Let me know if you have any more questions.

Thank you for contacting Woobox support!

Aaron

Post Your Public Answer